Plugin, beproefd en in gebruik (check feb 2019)

*Health check

Waarschuwt voor foute configuraties, verouderde php en mysql

https://wordpress.org/plugins/health-check/

Je vindt de gezondheidscheck op het Dashboard, in de linker balk.

vb:

Warning: For performance and security reasons, we strongly recommend running PHP version 5.6 or higher.

Your server is running PHP version 5.5.33 and MySQL version 5.5.36.

Once your host has upgraded your server you can visit Dashboard Health Check to check your compatibility again.

Bij hosting2go kan je zelf de gewenste phpversie instellen:
hosting2go

Klik op PHP configurator.